Slow time-series queries
Incident Report for Clarify
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 22:08 CET
Update
A new fix to the solution has been applied last night, and we appear to be back at normal speeds for retrieving of data this morning. We will continue to monitor the situation through out the day.
Posted Feb 14, 2023 - 07:32 CET
Update
The issue has reappeared, and we have taken further action to try to resolve the issue.
Posted Feb 13, 2023 - 17:26 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2023 - 15:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 15:12 CET
Identified
An issue is causing slower than usual responses from the Clarify when viewing data. The issue affects web, mobile and API users. Responses will remain slow while our cache is refilling, which is expected to take a few hours.

Note that there is no expected data loss for any customers due to this issue; all data that is successfully written to Clarify, will eventually become available for query.
Posted Feb 13, 2023 - 11:19 CET
This incident affected: Clarify and API.