Experiencing issues with our time-series cache
Incident Report for Clarify
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 13:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2023 - 14:37 CEST
Monitoring
The cache has managed to restore itself into a more heathy state. We are continuing to monitor the situation.
Posted Jun 08, 2023 - 14:37 CEST
Investigating
We are investigating an issue with our timeseries cache that appear to cause data queries to fail.
Posted Jun 08, 2023 - 12:00 CEST
This incident affected: Clarify and API.