Problems with login
Incident Report for Clarify
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 21:05 CEST
Monitoring
We have resolved the issue and are monitoring the situation to verify that all systems are operating as normally.
Posted Apr 25, 2022 - 13:39 CEST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2022 - 11:59 CEST
Investigating
Login to Clarify is currently not possible due to an issue with our deployment, our team is investigating the issue.
Posted Apr 25, 2022 - 11:25 CEST
This incident affected: Clarify, Auth0 User Authentication, and API.