Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2024 - 08:30 CET
Scheduled
Scheduled maintenance to the authentication (login) infrastructure. There is no expected down-time or disruptions, although irregularities could occur.
Posted Nov 29, 2024 - 12:49 CET
This scheduled maintenance affected: Auth0 User Authentication.