Several timeseries requests time out
Incident Report for Clarify
Resolved
We are now back to normal operation and performance is now _as expected_.
Posted Feb 14, 2024 - 08:47 CET
Monitoring
Issues with the statistics view in timelines has been fixed. We are still seeing performance issues, and will continue monitoring and investigate what we can do to improve performance.
Posted Feb 13, 2024 - 18:30 CET
Update
In Clarify API, the timeseries stats view is broken by a regression bug
Posted Feb 13, 2024 - 14:53 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 14:09 CET
Investigating
We are currently investigating this issue.
Posted Feb 13, 2024 - 14:09 CET
This incident affected: Clarify and API.