Some API requests are failing
Incident Report for Clarify
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 22:20 CEST
Investigating
We are seeing some issues with API calls to 'data_frame' and 'select_items' and are investigating the cause.
Posted Apr 27, 2023 - 19:55 CEST
This incident affected: API.