Data availability issue
Incident Report for Clarify
Resolved
Issue resolved.
Posted Sep 02, 2022 - 19:54 CEST
Monitoring
All systems are operational, and all data should be available again.

Some degraded performance can still be expected throughout the day as we are refilling the cache.
Posted Sep 02, 2022 - 10:00 CEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 08:28 CEST
Investigating
There has been some service stability issues through the night, and there are some data availability issues, where recently written data is not yet visible in Clarify / the API.
Posted Sep 02, 2022 - 08:26 CEST
This incident affected: Clarify and API.