Reduced availability of time-series in Clarify
Incident Report for Clarify
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 00:00 CEST
Identified
Requesting data in Clarify can take longer than usual, and the service may be unavailable at times. We have identified the issue, and are working on a fix.
Posted Sep 29, 2023 - 07:57 CEST
This incident affected: Clarify and API.