Issue with data availability
Incident Report for Clarify
Resolved
An internal issue caused data written to data within to Clarify a certain time period to become unavailable across many integrations in Clarify and the API. The issue was caused by status issue in the cache, and no data was permanently lost. The issue was discovered and handled on Friday 26th.
Posted Aug 24, 2022 - 04:30 CEST