Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2025 - 12:00 CEST
Scheduled
We are updating Clarify and pushing out a forced mobile update. Apps will need to be update around 13:00. New features include support for scatter-plots and polar-plots in boards.
In addition to this, we are updating our time-series storage. Users should expect reduced query performance for the first 5 hours after deploy when querying time-series data.
Posted Sep 08, 2025 - 10:11 CEST
This scheduled maintenance affected: Clarify and API.